Centre d'aide BEAM

Prenez connaissance des prérequis nécessaires à l’utilisation de BEAM et vérifiez votre équipement

Pour vous connecter, vous devez utiliser un ordinateur respectant la configuration suivante :

  • Microsoft Windows 7 ou supérieur,
  • ou Macintosh OSX 10.9 ou supérieur.

Attention, le logiciel BEAM n’est pas disponible sur smatphone et tablette (application en cours de refonte)

En outre, l’ordinateur sur lequel vous allez télécharger l’application BEAM et piloter l’appareil de téléprésence doit disposer des périphériques suivants :

  • webcam HD haute qualité,
  • haut-parleur et microphone haute qualité (il est également possible d’utiliser un kit mains libres).
Retour au centre d'aideContacter le Support